المشاركات الشعبية

اختيار المحرر - 2020

بدءًا من 1 آب (أغسطس) ، سيتوقف دعم Metatrader 4 أسفل الإصدار 600

مرحبا أصدقاء التجار! من 1 أغسطس 2014 ، توقفت Metaquotes عن دعم أكثر من 600 بناء يتجاوز محطة Metatrader 4 الشهيرة. ماذا يعني هذا؟ هذا يعني أنه إذا كانت البنية (الإصدار) من الجهاز الطرفي الخاص بك هي 509 أو 574 أو أي جهاز آخر أقل من 600 ، فمنذ 1 أغسطس ، لن تتمكن ببساطة من الاتصال بخادم الوسيط الخاص بك وإتمام المعاملات. ما المهم معرفته فيما يتعلق بهذا الخبر - اقرأ أدناه.

كيفية التحقق من إصدار بناء محطة الخاص بك؟

بادئ ذي بدء ، تحقق من إصدار MT4 (إنشاء). يتم ذلك بكل بساطة: تحتاج إلى الانتقال إلى علامة التبويب معلومات->عن البرنامج.

يتم تحديث الجهاز تلقائيًا ، ولكن إذا كان لديك إصدار قديم لسبب ما ، فقم فقط بتنزيل حزمة تثبيت MT4 من موقع الوسيط الخاص بك وتثبيته أعلى البنية القديمة.

ترتيب جديد لتركيب المستشارين / المؤشرات / الاستراتيجيات

أيضًا ، تجدر الإشارة إلى أنه بدءًا من الإصدار 574 ، تم تغيير ترتيب تثبيت المؤشرات الخارجية والمستشارين والبرامج النصية وما إلى ذلك. الإرشادات المحدثة متوفرة على موقعنا:

ماذا تفعل إذا كان المستشار / المؤشر بتنسيق mq4 لا يعمل

إذا قمت بالتنزيل المفاجئ للمؤشر في مكان ما في شكل شفرة المصدر mq4 ولا يعمل في البنية الجديدة ، فربما تحتاج إلى تجميعه في الإصدار القديم. التعليمات هنا.

بالنسبة لأولئك الذين لديهم مهارات البرمجة ، تم تسجيل درس مؤخرًا حول كيفية تحويل المستشارين القدامى إلى تصميمات جديدة.

العمل مع النسخة المحمولة من المحطة

تم أيضًا تغيير إجراء التثبيت للمحطة للعمل في شكل محمول. راجع المادة كيفية تثبيت Metatrader 4 على محرك أقراص فلاش USB.

شاهد الفيديو: Excel Tutorial - Beginner (كانون الثاني 2020).

ترك تعليقك